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Creating Smart Arts 

In some Microsoft Office 2007 and later applications, a SmartArt graphic can be 

created and added to document. SmartArt is a way to turn ordinary text into 

something more visually appealing. It can be used to draw attention to important 

information or make information easier to interpret and understand. SmartArt can 

be used to create an organizational chart, a decision tree, a pyramid 

or matrix structure, illustrate steps in a process, or display events in a timeline. 

Which programs work with SmartArt? 

SmartArt can be created in the following Microsoft 

Office applications. 

 Microsoft Word 2007 and later. 

 Microsoft Excel 2007 and later. 

 Microsoft Outlook 2007 and later. 

 Microsoft PowerPoint 2007 and later. 

Other applications in the Microsoft Office suite are not capable of creating SmartArt. 

However, users can copy SmartArt from one application to another, whether the 

destination application can create SmartArt or not. 

 

 

https://www.computerhope.com/jargon/m/matrix.htm


How to create SmartArt 

To create SmartArt, follow the steps below. 

1. Open Microsoft application,  

2. click the Insert tab in the Ribbon. 

3. On the Insert tab, click the SmartArt icon, as shown in the image above. 

4. In the SmartArt window, select a type of SmartArt graphic on the left, then 

select a specific SmartArt graphic to add to the document and click OK. 

 

Adding Graphics 

The following steps will help you add an existing picture in your word document. 

It is assumed that you already have a picture available on your machine before 

you add this picture in your Word document. 

Step 1 − Click on your document where you want to add a picture. 

Step 2 − Click the Insert tab and then click the Picture option available in 

illustrations group, which will display the Insert Picture dialog box 



 

 

Step 3 − You can select a required picture using the Insert Picture dialog box. 

When you will click the Insert button, selected picture will be inserted in your 

document. You can play with your inserted picture in different ways, like you can 

apply quick styles to your picture, you can resize it, or you can change its color 

too. To try it, just -lick your inserted image and Word will give you numerous 

options available under the Format tab to format your inserted graphics. 



 

 

You can try yourself to insert other available graphics like Clipart, Different 

Shapes, Charts and SmartArt or Screenshots. 

Adding WordArt in Document 

WordArt provides a way to add fancy words in your Word document. You can 

document your text in a variety of ways. The following steps will help you add 

WordArt in your document. 

Step 1 − Click in your document where you want to add WordArt. 

Step 2 − Click the Insert tab and then click the WordArt option available in the 

Text group; this will display a gallery of WordArt. 



 

Step 3 − You can select any of the WordArt style from the displayed gallery by 

clicking on it. Now you can modify the inserted text as per your requirement and 

you can make it further beautiful by using different options available. To try it, 

just double-click your inserted WordArt and Word will give you numerous 

options available from the Format tab to format your image. Most frequently 

used options are Shape Styles and WordArt Styles. 



 

You can try yourself to apply different options on the inserted WordArt by 

changing its shape styles, colors, WordArt Styles, etc. 

 

 



 

 

Page setup/ page options 

The page setup are the parameters defined by the user that help determine how a 

printed page appear. Those parameters can include everything from the 

size, margins, page orientation, to quality of print. More plainly, it's a menu that 

allows users to customize the layout of a page. The page setup dialog box is 

usually available from the file drop-down menu. For Microsoft Word 2007 or later, 

the page setup options are available under the Layout tab in the Ribbon menu. 

Below are some examples of how Page Setup may appear in your programs. 

 

 

 



Page Setup in Microsoft Word 

 

 



Alternative page setup window 

 

Inserting citations 

When you’re working on any Word document, place your cursor where you want 

the citation to be placed. Switch to the “References” tab on the Ribbon, and then 

click the “Insert Citation” button. 

 

The popup menu that appears shows any sources you have already added (we’ll get 

to that in a moment), but to add a new source, just click the “Add New Source” 

command. 



 

n the Create Source window that appears, you can enter all of the relevant 

information for just about any source. The default setting for the “Type of Source” 

dropdown is Book, but just open that dropdown to choose other types of sources 

like journal articles, web sites, interviews, and so on. So, pick the type of source, 

fill out the fields, give your source a tag name (typically a shortened version of the 

title), and then click “OK” to finish the source. 

 

Note: By default, Word uses APA citation style, but it’s not limited to that. If 

you’re using another citation method for your document, click the “Show All 

Bibliography fields” option to fill out extra information. 



Word adds a citation for your new source to your document. And, the next time 

you need to cite that particular source, simply click that “Insert Citation” button 

again. Your source appears on the list (along with any other sources you’ve added). 

Select the source you want, and Word correctly inserts the citation into the 

document. 

 

By default, Word uses the APA style for citations, but you can change that by 

picking another option from the “Style” dropdown right next to the “Insert 

Citation” button. 



 

Just repeat those steps to add any other sources you need, and to place citations 

where you want. 

Creating Your Bibliography 

When your document is finished, you’ll want to add a bibliography that lists all 

your sources. Head to the end of your document and create a new page using 

Layout > Breaks > Page Break. Switch over the “References” tab, and click the 

“Bibliography” button. You can select from a few pre-formatted bibliography 

styles with headers, or you can click the “Insert Bibliography” option to add one 

without any header or extra formatting. 



 

Bam! Word adds all the works you cited in your document to the bibliography, in 

the correct order and format for the writing style you’ve set up. 



 

Back Up and Retrieve Your Sources 

What if you frequently write papers on similar topics, and you don’t want to have 

to re-enter the source information to Word each time? Word has you covered here 

too. Every time you enter a new source, it’s saved in what Word calls the “master 

source list.” For each new document, you can retrieve old sources from the master 

list and apply them to your current project. 

On the “References” tab, click the “Manage Sources” button. 

 

The window that appears shows all the sources you’ve used before. Click a source 

on the left side of the window, and then click “Copy” to apply it to the current 

document. Repeat this for each source you need, and then click “OK” to finish. 



 

If you’ve entered dozens or hundreds of sources, you can use the search tool at the 

top of this window to quickly narrow down the list by author, title, year, or the tag 

you’ve personally applied to the individual source. 

If you need to move your source list to another computer and another copy of 

Word, you’ll find your sources stored in an XML file at the following location 

(where username is your user name): 

C:\Users\username\AppData\Roaming\Microsoft\Bibliography 

After copying that file to another computer, click the “Manage Sources” button in 

Word on the new computer, and you can browse for the file. 



 

 

Creating Word Document 

Click File and New or press the shortcut Ctrl+N to create a new document. Type 

the document you want to create. Save the document by clicking File > Save or 

pressing the shortcut key Ctrl+S. 

Saving Word Document 

While working on a document, spreadsheet, or any other file, you should be saving 

the file in case something happens while working on it. This page helps explain the 

process of saving a file and how to save a file to an alternate location, if needed. 

Save using the keyboard shortcut 

All programs support the keyboard shortcut to save a document. To save a file using 

a shortcut, press either Ctrl+S on a PC or Command+S on an Apple computer. If 

supported, the program will either save the file as its existing name or open a save 

window for a new file. 

https://www.computerhope.com/jargon/k/keyboard-shortcut.htm
https://www.computerhope.com/jargon/c/ctrl.htm
https://www.computerhope.com/jargon/c/commandb.htm


Saving using the file menu 

Most programs also support the option to saving the file through the file menu. 

Clicking File either at the top of the program window or the top of the screen 

should give you a menu that allows you to Save the document. 

How to save from a toolbar 

All programs with toolbars have a Save icon that may resemble any of the below 

icons, which are of a floppy diskette. Clicking the save icon in the toolbar opens 

the save window for new files or saves changes to the existing file if it already 

exists. 

 

Understanding how Save works 

When you are working on a new file and use either of the above options to save the file, 

a save window opens. You can name the file and select where to save the file on your 

computer using that save window. After this information is entered and you click the 

Save button, the file is saved. If you make changes to the file and save it again later, 

the file name and location of the file on the computer remains the same. 

If you have opened an existing file or want to change the file name or file location, you 

need to choose the Save As option. The Save As option provides the save window and 

allows you to change the file name and file location. If this information is changed, and 

you continue to work on the file, the file is subsequently saved to the new file name and 

location. 

https://www.computerhope.com/jargon/m/menu.htm
https://www.computerhope.com/jargon/w/window.htm
https://www.computerhope.com/jargon/f/filename.htm


Use of Auto text 

AutoText is a feature found in Microsoft Word that can complete the text you are 

typing. For example, if you began typing "Thank y" Microsoft Word would show a 

small window above that text displaying the AutoText "Thank you," as shown in the 

picture. You could then press the Tab key or F3 key to complete the text. Although the 

Microsoft Word AutoText feature has many predefined words, users may enter words 

specific to their needs. For example, you could add "Computer Hope," and as you began 

typing "Comp," you could complete the remainder of the phrase by pressing Tab. 

Enable and disable Microsoft Word AutoText 

To enable or disable the Microsoft Word AutoText, 

follow the steps below for your version of Microsoft 

Word. 

Microsoft Word 2010 and later 

1. Open Microsoft Word. 

2. Click the File tab. 

3. Click on Options. 

4. In the Word Options window, click the Proofing option. 

5. Click the AutoCorrect Options button. 

6. In the AutoCorrect window, click the AutoCorrect tab if not already selected. 

7. Check or uncheck the box for the Replace text as you type option, to enable or 

disable AutoText. 

https://www.computerhope.com/jargon/t/tab.htm
https://www.computerhope.com/jargon/f/funckeys.htm
https://www.computerhope.com/jargon/t/tab.htm
https://www.computerhope.com/jargon/p/pushbutt.htm
https://www.computerhope.com/jargon/c/check.htm


 

Microsoft Word 2007 

1. Open Microsoft Word. 

2. Click the Office button in the top left corner. 

3. Click on Options. 

4. In the Word Options window, click the Proofing option. 

5. Click the AutoCorrect Options button. 

6. In the AutoCorrect window, click the AutoCorrect tab. 

7. Check or uncheck the box for the Replace text as you type option, to enable or 

disable AutoText. 

 



Microsoft Word 2003 and earlier 

1. Open Microsoft Word. 

2. Click Format in the menu bar. 

3. Click AutoFormat. 

4. Click the Options button. 

5. Click the AutoText tab. 

6. Check or uncheck the Show Autocomplete tip for AutoText and dates option, 

to enable or disable AutoText boxes. 

Add custom AutoText 

If you have a common word or phrase you want to add to AutoText, you can follow the 

steps below for your version of Microsoft Word. 

Microsoft Word 2010 and later 

1. Open Microsoft Word. 

2. Click the File tab. 

3. Click on Options. 

4. In the Word Options window, click the Proofing option. 

5. Click the AutoCorrect Options button. 

6. In the AutoCorrect window, on the AutoCorrect tab, check the box for Replace 

text as you type. 

7. In the Replace text box, type the beginning of the word you want to be 

replaced with AutoText. 

8. In the With text box, type the word you want to be the replacement text. 

9. Click the Add button. 

https://www.computerhope.com/jargon/p/pushbutt.htm
https://www.computerhope.com/jargon/t/tab.htm
https://www.computerhope.com/jargon/c/check.htm
https://www.computerhope.com/jargon/t/tab.htm
https://www.computerhope.com/jargon/p/pushbutt.htm


 

The steps above only allows you to enter a simple single word or a phrase with a few 

words. To create an AutoText with multiple lines of text and have it appear exactly how 

you typed it in Microsoft Word, follow the steps below. 

1. Type the text in Microsoft Word exactly how you want it to appear in your 

AutoText. 

2. Highlight all of the text. 

3. Click on the Insert tab in the Ribbon menu. 

4. In the Text section, click the Quick 

Parts option. 

5. Click the AutoText option. 

6. Click Save Selection to AutoText Gallery. 

 

https://www.computerhope.com/jargon/h/highligh.htm


Microsoft Word 2007 

1. Open Microsoft Word. 

2. Click the Office button in the top left corner. 

3. Click on Options. 

4. In the Word Options window, click the Proofing option. 

5. Click the AutoCorrect Options button. 

6. In the AutoCorrect window, click the AutoCorrect tab. 

7. Check the box for the Replace text as you type option. 

8. In the Replace text box, type the beginning of the word you want to be replaced 

with AutoText. 

9. In the With text box, type the word you want to be the replacement text. 

10. Click the Add button. 

The steps above only allows you to enter a simple single word or a phrase with a few 

words. To create an AutoText with multiple lines of text and have it appear exactly how 

you typed it in Microsoft Word, follow the steps below. 

First, you need to add the AutoText option to the 

Quick Access Toolbar. 

1. Click the Office button in the top left corner. 

2. Click on Options. 

3. Click on Customize. 

4. Under Choose commands from, click All Commands. 

5. In the list of commands, find and select the AutoText command, then click 

the Add button. 

https://www.computerhope.com/jargon/c/click.htm


Now you can add the larger AutoText entry. 

1. Type the text in Microsoft Word exactly how you want it to appear in your 

AutoText. 

2. Highlight all of the text. 

3. In the Quick Access Toolbar, click the AutoText option. 

4. Click Save Selection to AutoText Gallery . 

Microsoft Word 2003 and earlier 

1. Open Microsoft Word. 

2. Click Format in the menu bar. 

3. Click AutoFormat. 

4. Click the Options button. 

5. Click the AutoText tab. 

6. In the Enter AutoText entries here field, type the common text or phrase you 

want to have displayed in AutoText. For example, you could type Computer 

Hope. 

7. Click the Add button after you have finished typing your text. 

Following the steps above only allows you to enter a simple single word or a phrase with 

a few words. What if you wanted an AutoText to have multiple lines of text, different 

formatting, etc. 

To create an AutoText with multiple lines of text and have it appear exactly how you 

typed it in Microsoft Word, follow the steps below. 

1. Open Microsoft Word. 

https://www.computerhope.com/jargon/h/highligh.htm
https://www.computerhope.com/jargon/p/pushbutt.htm
https://www.computerhope.com/jargon/t/tab.htm


2. Type the text in Microsoft Word exactly how you want it to appear in your 

AutoText. 

3. Highlight all of the text. 

4. Press Alt+F3. 

5. The Create AutoText window opens, asking for a name you want to use for your 

AutoText. Type the name you want to use for this text and click OK. 

Removing an AutoText entry 

If there is default AutoText you want removed or you created an AutoText entry you no 

longer want to use, follow the steps below for your version of Microsoft Word. 

Microsoft Word 2010 and later 

1. Open Microsoft Word. 

2. Click the File tab. 

3. Click on Options. 

4. In the Word Options window, click the Proofing option. 

5. Click the AutoCorrect Options button. 

6. Near the bottom of the AutoCorrect tab, find and select the AutoCorrect entry 

you want to remove. 

7. Click the Delete button. 

https://www.computerhope.com/jargon/h/highligh.htm
https://www.computerhope.com/jargon/a/alt.htm
https://www.computerhope.com/jargon/t/tab.htm
https://www.computerhope.com/jargon/p/pushbutt.htm


 

Microsoft Word 2007 

1. Open Microsoft Word. 

2. Click the Office button in the top left corner. 

3. Click on Options. 

4. In the Word Options window, click the Proofing option. 

5. Click the AutoCorrect Options button. 

6. In the AutoCorrect window, click the AutoCorrect tab. 

7. Near the bottom of the AutoCorrect tab, find and select the AutoCorrect entry 

you want to remove. 

8. Click the Delete button. 

 

https://www.computerhope.com/jargon/c/click.htm


Microsoft Word 2003 and earlier 

1. Open Microsoft Word. 

2. Click Format in the menu bar. 

3. Click AutoFormat. 

4. Click the Options button. 

5. Click the AutoText tab. 

6. In the listing of Auto-texts available, locate the AutoText you want to remove 

and highlight it. 

7. Click the Delete button. 
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